Banco CTT unavailable
Incident Report for Tink providers Portugal
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jun 30, 2022 - 11:32 UTC
Identified
We have identified the issue and are in contact with Banco CTT for further information.
We will update when a significant change to the situation occurs.
Posted Jun 29, 2022 - 05:53 UTC
Investigating
We are currently investigating an issue with Banco CTT.
Posted Jun 29, 2022 - 05:38 UTC