Ongoing issue with Caixa Geral de Depósitos
Incident Report for Tink providers Portugal
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 17:28 UTC
Identified
We are currently experiencing an outage with Caixa Geral de Depósitos due to the service being unavailable from the Banks side. We are in contact with the Bank to resolve the issue as soon as possible.
Posted Jan 13, 2022 - 15:43 UTC