Crédito Agricola - Open Banking - Partial outage affecting Account Information and Payment Initiation

Incident Report for Tink providers Portugal

Resolved

This incident has been resolved.
Posted Sep 28, 2025 - 19:09 WEST

Identified

We have identified the issue and are in contact with Crédito Agricola for further information.
We will update when a significant change to the situation occurs.

Partial outage affecting authentication
Posted Sep 26, 2025 - 21:39 WEST
This incident affected: Crédito Agricola.