Caixa Geral de Depósitos Open Banking authentication issues and refreshes are not available
Incident Report for Tink providers Portugal
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jun 22, 2022 - 12:25 UTC
Identified
We have identified the issue and are in contact with Caixa Geral de Depósitos for further information.
We will update when a significant change to the situation occurs.
Posted Jun 21, 2022 - 17:52 UTC
This incident affected: Caixa Geral de Depósitos.