Banco de Investimento Global Open banking is unavailable.
Incident Report for Tink providers Portugal
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jun 28, 2022 - 06:59 UTC
Identified
We have identified the issue and are in contact with Banco de Investimento Global for further information.
We will update when a significant change to the situation occurs.
Posted Jun 24, 2022 - 15:54 UTC
This incident affected: Banco de Investimento Global.