Caixa Geral de Depósitos Open Banking - AIS - Major Outage
Incident Report for Tink providers Portugal
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 08:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2023 - 08:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2023 - 08:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2023 - 08:22 UTC
Identified
We have identified the issue and are in contact with Caixa de Crédito de Leiria for further information.
Posted Nov 10, 2023 - 07:56 UTC
This incident affected: Caixa Geral de Depósitos.