Caixa Geral de Depósitos - Major Outage

Incident Report for Tink providers Portugal

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Jul 16, 2025 - 11:05 UTC

Investigating

We are currently investigating an issue with Caixa Geral de Depósitos Open Banking that began at 08:09 CEST.
Posted Jul 16, 2025 - 06:27 UTC
This incident affected: Caixa Geral de Depósitos.