Banco CTT Open Banking - Major outage affecting Account Information and Payment Initiation
Incident Report for Tink providers Portugal
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 12:18 UTC
Identified
We have identified the issue and are in contact with Banco CTT for further information.
We will update when a significant change to the situation occurs.
Posted Jan 02, 2024 - 09:20 UTC