Caixa Geral de Depósitos Outage

Incident Report for Tink providers Portugal

Resolved

This incident has been resolved.
Posted Mar 01, 2026 - 00:45 WET

Investigating

Investigating - Tink automatic monitoring service has detected a service outage.

- Affected flow(s): manual refresh
- Affected users: 64%
- Start time: 2026-03-01 00:38 CET
- Bank side error: Error in manual refresh.
Posted Feb 28, 2026 - 23:58 WET
This incident affected: Caixa Geral de Depósitos.