Novo Banco - Major Outage

Incident Report for Tink providers Portugal

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 13:45 WEST

Investigating

We are currently investigating an issue with Novo Banco.

- Affected users: 100 %
- Affected flow: AIS and PIS
- Start Time: 9AM
- Bank side error: HTTP 429
- Provider name: pt-novobanco-oauth2
Posted Jun 21, 2026 - 10:48 WEST
This incident affected: Novo Banco.