Novo Banco - Open Banking - Partial outage affecting Account Information and Payment Initiation

Incident Report for Tink providers Portugal

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 15:15 UTC

Identified

We have identified the issue and are in contact with Novobanco for further information.
We will update when a significant change to the situation occurs.

Issues with users connecting via iOS and Android devices.
Desktop connections are unaffected.
Posted Jan 31, 2025 - 10:06 UTC
This incident affected: Novo Banco.