Cofidis Open Banking - Major Outage
Incident Report for Tink providers Portugal
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Sep 14, 2023 - 08:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 12, 2023 - 08:30 UTC
Identified
We have identified the issue and are in contact with Cofidis for further information.
We will update when a significant change to the situation occurs.
Posted Sep 10, 2023 - 09:52 UTC
This incident affected: Cofidis.