Portugal - Banco Português de Gestão - Open banking - Major Outage - Aggregation and Payment Service
Incident Report for Tink providers Portugal
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Mar 12, 2024 - 10:06 UTC
Investigating
We have identified the issue and are in contact with Banco Português de Gestão for further information.
An update will be posted when a significant change to the situation occurs.
Posted Oct 01, 2023 - 06:00 UTC
This incident affected: Banco Português de Gestão.