Caixa Geral de Depósitos Outage

Incident Report for Tink providers Portugal

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 11:36 UTC

Update

The severity of this incident has increased.
Posted Jul 14, 2025 - 10:46 UTC

Investigating

Investigating - Tink automatic monitoring service has detected a service outage. Affected flow(s): authentication.
Posted Jul 14, 2025 - 10:32 UTC
This incident affected: Caixa Geral de Depósitos.