PT Caixa Bank OB mahout outage affecting Account Information and Payment Initiation.
Incident Report for Tink providers Portugal
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 08:24 UTC
Identified
We have identified the issue and are in contact with Caixa Geral de Depósitos for further information.
We will update when a significant change to the situation occurs.
Posted Sep 17, 2023 - 09:59 UTC
This incident affected: Caixa Geral de Depósitos.