Caixa Geral de Depósitos - Major Outage

Incident Report for Tink providers Portugal

Resolved

This issue has been resolved since 2:12 CET. We apologize for the inconvenience.
Posted Mar 29, 2025 - 08:07 UTC

Investigating

We are currently investigating an issue with Caixa Geral de Depósitos.
Posted Mar 28, 2025 - 21:53 UTC
This incident affected: Caixa Geral de Depósitos.