Crédito Agricola Open Banking - Major Outage

Incident Report for Tink providers Portugal

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Feb 02, 2025 - 19:59 UTC

Investigating

We are currently investigating an issue with Crédito Agricola Open Banking.
Posted Feb 02, 2025 - 08:10 UTC
This incident affected: Crédito Agricola.