Banco BPI Open Banking - Major Outage
Incident Report for Tink providers Portugal
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Oct 31, 2023 - 16:43 UTC
Identified
We have identified the issue and are in contact with Banco BPI for further information.
We will update when a significant change to the situation occurs.
Posted Oct 30, 2023 - 15:35 UTC
This incident affected: Banco BPI.