Caixa Geral de Depósitos | Open Banking | Major outage affecting Account Information and Payment Initiation

Incident Report for Tink providers Portugal

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 18:35 WET

Identified

We have identified an issue with Caixa Geral de Depósitos. We will update when a significant change to the situation occurs.

- Affected users: 100%
- Affected flow: Manual authentication, Refresh authentication, Payment Initiation flows
- Start Time: 9/3/26 16:04 CET
- Bank side error: No callback after redirect
- Provider name: pt-caixa-ob
Posted Mar 09, 2026 - 16:20 WET
This incident affected: Caixa Geral de Depósitos.