Caixa Geral de Depósitos - Open Banking - Major outage affecting Account Information and Payment Initiation

Incident Report for Tink providers Portugal

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 05:41 UTC

Identified

We have identified the issue and are in contact with Caixa Geral de Depósitos for further information.
We will update when a significant change to the situation occurs.
Posted Jul 08, 2025 - 17:50 UTC
This incident affected: Caixa Geral de Depósitos.