Caixa Geral de Depósitos and Millennium BCP | Open Banking | Major outage

Incident Report for Tink providers Portugal

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 14:44 WEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users: 50%
- Affected flow: Authentication, Payments, Refresh Auto
- Start Time: 11/08/2026 12:00 CEST
- Bank side error: 500s, timeouts
- Provider name: pt-caixa-ob, pt-millenniumbcp-oauth2
Posted Aug 11, 2026 - 11:37 WEST
This incident affected: Caixa Geral de Depósitos and Millennium BCP.