Bankinter Open Banking - Major Outage affecting Account Information and Payment Initiation
Incident Report for Tink providers Portugal
Resolved
This incident has been resolved.
Posted Dec 27, 2023 - 16:51 UTC
Identified
We have identified the issue and are in contact with Bankinter for further information.
We will update when a significant change to the situation occurs.
Posted Dec 26, 2023 - 11:15 UTC
This incident affected: Bankinter.