Novobanco - Major outage affecting Account Information Services

Incident Report for Tink providers Portugal

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Jul 08, 2026 - 07:59 WEST

Investigating

We are currently investigating an issue with Novobanco

- Affected users:  100%
- Affected flow:  Auto Refresh  flow
- Start Time:  5/07/2026 09:00 CET
- Bank side error: 500 error on the Balance endpoint.
- Provider name:  pt-novobanco-oauth2
Posted Jul 05, 2026 - 08:35 WEST
This incident affected: Novo Banco.