Crédito Agricola - Degraded Performance

Incident Report for Tink providers Portugal

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Aug 26, 2025 - 13:15 UTC

Investigating

We are currently investigating an issue with Crédito Agricola affecting authentication.
Posted Jul 22, 2025 - 08:36 UTC
This incident affected: Crédito Agricola.