Banco Montepio Open Banking - Manual authentication - Partial Outage

Incident Report for Tink providers Portugal

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Mar 24, 2026 - 12:40 WET

Investigating

We are currently investigating an issue with Banco Montepio.

- Affected users: 100%
- Affected flow: Manual authentication flow
- Start Time: 22/03/2026 07:19 CET
- Bank side error: Errors on SCA.
- Provider name: pt-bancomontepio-oauth2
Posted Mar 22, 2026 - 13:16 WET
This incident affected: Banco Montepio.