Millennium BCP Open Banking - Aggregation service Degraded performance
Incident Report for Tink providers Portugal
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Jan 09, 2025 - 07:08 UTC
Identified
We have identified the issue and are in contact with Millennium BCP for further information.
We will update when a significant change to the situation occurs.
Posted Jan 09, 2025 - 06:27 UTC
This incident affected: Millennium BCP.