Caixa Economica Da Misercordia De Angra Do Heroismo Open Banking authentication issues and refreshes are not available
Incident Report for Tink providers Portugal
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jun 23, 2022 - 06:04 UTC
Update
We have identified the issue and are in contact with Caixa Economica Da Misercordia De Angra Do Heroismo for further information.
Currently authentication is not possible and refreshes are also affected. We will update when a significant change to the situation occurs.
Posted Jun 19, 2022 - 11:03 UTC
Identified
We have identified the issue and are in contact with Caixa Economica Da Misercordia De Angra Do Heroismo for further information.
We will update when a significant change to the situation occurs.
Posted Jun 19, 2022 - 10:39 UTC
This incident affected: Caixa Economica Da Misercordia De Angra Do Heroismo.