Banco BPI - Partial Outage

Incident Report for Tink providers Portugal

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 06:00 UTC

Investigating

We experienced a partial outage with Banco BPI.

- Start Time: 2025-06-09 05:23 CEST
- End Time: 2025-06-09 06:17 CEST
- Provider name: pt-bancobpi-oauth2

Performance has since returned to normal. We apologize for the inconvenience.
Posted Jun 09, 2025 - 05:59 UTC
This incident affected: Banco BPI.