N26 Open Banking - Partial Outage
Incident Report for Tink providers Portugal
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 08:20 UTC
Update
We are in progress of adjusting to the new N26 payments flow. We are in contact with the bank.
Posted Oct 31, 2023 - 10:05 UTC
Update
Account Information is now fully operational. However, we continue to experience issues with Payment Initiation.
Posted Oct 24, 2023 - 09:28 UTC
Update
The severity of the incident has increased, impacting both Payment Initiation and Account information.
Posted Oct 19, 2023 - 06:51 UTC
Identified
We have identified the issue and are in contact with N26 for further information.
We will update when a significant change to the situation occurs.
Posted Sep 25, 2023 - 12:00 UTC
This incident affected: N26.