Banco BPI Open Banking - Background refreshes - Partial Outage

Incident Report for Tink providers Portugal

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Sep 02, 2025 - 10:49 UTC

Investigating

We are currently investigating an issue with Banco BPI. The bank seems to be partially down; Apart of the last BGR job failed, caused by returned 5xx errors.
Posted Sep 01, 2025 - 07:25 UTC
This incident affected: Banco BPI.