Novobanco - AIS Partial outage

Incident Report for Tink providers Portugal

Update

- Affected users:  70%
- Affected flow:  Manual Refresh with transactions only
- Start Time:  19/02/2026 18:30 CET
- Bank side error: 503 error on the Transactions  endpoint.
- Provider name:  pt-novobanco-oauth2
Posted Feb 23, 2026 - 10:04 WET

Update

We are continuing to work on a fix for this issue.
Posted Feb 23, 2026 - 10:03 WET

Identified

We have identified the issue and are in contact with Novobanco for further information.
We will update when a significant change to the situation occurs.
- Affected users: 70%
- Affected flow: Manual Refresh with transactions only
- Start Time: 19/02/2026 18:30 CET
- Bank side error: 503 error on the Transactions endpoint.
- Provider name: pt-novobanco-oauth2
Posted Feb 19, 2026 - 17:48 WET
This incident affects: Novo Banco.