SIBS - Major Outage

Incident Report for Tink providers Portugal

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Apr 12, 2025 - 19:06 UTC

Identified

We have identified the issue and are in contact with SIBS for further information.
We will update when a significant change to the situation occurs.
Posted Apr 12, 2025 - 13:18 UTC
This incident affected: Abanca, Activo Bank, Banco Atlântico Europa, SA, Banco BPI, Banco de Investimento Global, Banco Montepio, Banco Português de Gestão, Bankinter, Caixa de Crédito de Leiria, Caixa Economica Da Misercordia De Angra Do Heroismo, Caixa Geral de Depósitos, Cofidis, Crédito Agricola, EuroBic, Millennium BCP, Novo Banco, Novo Banco dos Acores, Santander, Sodexo, Unicre, and Wise.