Novo Banco dos Acores - Open Banking issue

Incident Report for Tink providers Portugal

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Apr 23, 2026 - 09:19 WEST

Identified

We have identified the issue and are in contact with Novo Banco dos Acores for further information.
We will update when a significant change to the situation occurs.
- Affected users: 100%
- Affected flow: BGR
- Start Time: [17/04/2026] 22:00
- Bank side error: HTTP 500
- Provider name: pt-novobancoacores-oauth2
Posted Apr 18, 2026 - 14:08 WEST
This incident affected: Novo Banco dos Acores.