Caixa Geral de Depósitos - Major Outage
Incident Report for Tink providers Portugal
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 12:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 24, 2023 - 12:10 UTC
Identified
We have identified the cause of the issue and are working on it.
Posted Oct 20, 2023 - 16:12 UTC
This incident affected: Caixa Geral de Depósitos.