Caixa Economica Da Misercordia De Angra Do Heroismo - Open banking issue

Incident Report for Tink providers Portugal

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Aug 21, 2026 - 19:48 WEST

Update

We are continuing to work on a fix for this issue.
Posted Aug 21, 2026 - 09:02 WEST

Identified

- Affected users:  100 %
- Affected flow:  Auto Refresh, Manual Refresh flow
- Start Time:  21/08/2026 06:40 CET
- Bank side error: 503  error on the Balances endpoint.
- Provider name:   pt-cemah-oauth2
Posted Aug 21, 2026 - 09:02 WEST
This incident affected: Caixa Economica Da Misercordia De Angra Do Heroismo.