Banco de Investimento Global - Partial outage

Incident Report for Tink providers Portugal

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Mar 16, 2026 - 09:09 WET

Identified

We will update when a significant change to the situation occurs.
- Affected users: 100%
- Affected flow: BGR
- Start Time: 14.03.26 6:00AM
- Bank side error: HTTP 503
- Provider name: pt-big-oauth2
Posted Mar 14, 2026 - 14:00 WET
This incident affected: Banco de Investimento Global.