Banco BPI - Degraded Performance

Incident Report for Tink providers Portugal

Update

We are continuing to investigate this issue.
Posted Jan 07, 2026 - 18:43 WET

Investigating

We are currently investigating an issue with Banco BPI.

- Affected users: ~25%
- Affected flow: AIS
- Start Time: 05/01/2026 9AM
- Bank side error: increased number in user timeouts
Posted Jan 07, 2026 - 18:43 WET
This incident affects: Banco BPI.