Bankinter - major outage
Incident Report for Tink providers Portugal
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Nov 29, 2022 - 07:13 UTC
Identified
We have identified the issue and are in contact with Bankinter for further information.
We will update when a significant change to the situation occurs.
Posted Nov 28, 2022 - 22:05 UTC
This incident affected: Bankinter.