Banco de Investimento Global - Major Outage affecting Account Information
Incident Report for Tink providers Portugal
Resolved
We experienced a degraded performance between 04:00 and 05:30 CEST.

This led to unsuccessful connections with our account information product.

Performance has since returned to normal. We apologize for the inconvenience.
Posted Sep 21, 2023 - 07:41 UTC
Investigating
We are currently investigating this issue.
Posted Sep 21, 2023 - 07:27 UTC
This incident affected: Banco de Investimento Global.