Caixa Geral de Depósitos OB - Major outage
Incident Report for Tink providers Portugal
Resolved
This incident has been resolved.
Posted Nov 16, 2024 - 08:06 UTC
Identified
We have identified the issue and are in contact with Caixa Geral de Depósitos for further information. Both AIS and PIS are unavailable.
We will update when a significant change to the situation occurs.
Posted Nov 16, 2024 - 07:30 UTC
This incident affected: Caixa Geral de Depósitos.