Activo OB- AIS Degraded Performance
Incident Report for Tink providers Portugal
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 07:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2024 - 20:02 UTC
Identified
We have identified the issue and are in contact with Activo bank for further information.
We will update when a significant change to the situation occurs.
Posted Nov 19, 2024 - 20:01 UTC
This incident affected: Activo Bank.